<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="Theme Version" content="4.1.1" />
<meta name="Child Theme" content="true" />

<!-- FB META -->

    

<!-- END FB META -->


<title>LOCAL CORONAVIRUS UPDATES 5-19 | 3WZ</title>


<link rel="shortcut icon" href="https://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/05/3wz_new_favicon.png"  />

<!--[if IE]><script src="https://html5shiv.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script><![endif]-->

<!--[if IE 8 ]>
<link href="https://3wz.com/wp-content/themes/lucidpress/styles/css/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->


    <link rel='stylesheet' id='google-font-api-css'  href='https://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
    
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="alternate" type="application/rss+xml" title="3WZ RSS Feed" href="https://3wz.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="3WZ Atom Feed" href="https://3wz.com/feed/atom/" />


<script type="text/javascript">
          var body_parallax_speed = "0.5",
          page_parallax_speed = "0.5",
          mk_no_more_posts = "No more Posts to load.",
          mk_smooth_scroll = false,
          mk_body_parallax = "false",
          mk_grid_width = 1140,
          mk_page_parallax = "false";
</script>




	<!---Google Fonts--->
	<link href='https://fonts.googleapis.com/css?family=Montserrat:700|Raleway|Quicksand|Open+Sans|Lato' rel='stylesheet' type='text/css'>	
	<style type='text/css'> 
				.lb-outerContainer:hover .lb-prev {
				  background: url('https://capcityradio.net/3wz/wp-content/plugins/welcome_tiles/images/prev.png') left 48% no-repeat;
				}

				.lb-outerContainer:hover .lb-next {
				  background: url('https://capcityradio.net/3wz/wp-content/plugins/welcome_tiles/images/next.png') right 48% no-repeat;
				}
			</style><script type="text/javascript"> var wt_license_status = "invalid";</script>                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Montserrat:400,700']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <link rel='dns-prefetch' href='//capcityradio.net' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="3WZ &raquo; Feed" href="https://3wz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="3WZ &raquo; Comments Feed" href="https://3wz.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="3WZ &raquo; iCal Feed" href="https://3wz.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="3WZ &raquo; LOCAL CORONAVIRUS UPDATES 5-19 Comments Feed" href="https://3wz.com/local-coronavirus-updates-5-19/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='events-css'  href='https://3wz.com/wp-content/themes/lucidpress/../lucid-press-child/events.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='mk-style-css'  href='https://3wz.com/wp-content/themes/lucid-press-child/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://3wz.com/wp-content/themes/lucidpress/styles/css/theme-styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mk-fontawesome-css'  href='https://3wz.com/wp-content/themes/lucidpress/styles/css/font-awesome.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-responsive-css'  href='https://3wz.com/wp-content/themes/lucidpress/styles/css/responsive.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://3wz.com/wp-includes/css/dashicons.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://3wz.com/wp-content/plugins/tr-geek-core/menu-icons/css/extra.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3wz.com/wp-includes/css/dist/block-library/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://capcityradio.net/3wz/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://3wz.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://3wz.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://3wz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://3wz.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='pennsylvania-html5-map-style-css'  href='https://3wz.com/wp-content/plugins/pennsylvaniahtmlmap/static/css/map.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://capcityradio.net/3wz/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='main_css_file-css'  href='https://3wz.com/wp-content/plugins/vubon-hover-effects/css/vub_dem.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='main1_css_file-css'  href='https://3wz.com/wp-content/plugins/vubon-hover-effects/css/normalize.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='main2_css_file-css'  href='https://3wz.com/wp-content/plugins/vubon-hover-effects/css/style_one.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wt_lightbox_css-css'  href='https://3wz.com/wp-content/plugins/welcome_tiles/css/lightbox.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='welcome_tiles_css-css'  href='https://3wz.com/wp-content/plugins/welcome_tiles/css/welcome_tiles_css.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-playlist-thumbs-css'  href='https://3wz.com/wp-content/plugins/youtube-playlist-thumbs/assets/css/youtube-playlist-thumbs.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://3wz.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://3wz.com/wp-content/plugins/tablepress/css/default.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://3wz.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://3wz.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://capcityradio.net/3wz/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mk-woocommerce-css'  href='https://3wz.com/wp-content/themes/lucidpress/styles/css/mk-woocommerce.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3wz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://3wz.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://capcityradio.net/3wz/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://capcityradio.net/3wz/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://capcityradio.net/3wz/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/3wz.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".no-datatables:not(.no-datatables)","datatables_defaults_object":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.2.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/pennsylvaniahtmlmap/static/js/jquery.nicescroll.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://capcityradio.net/3wz/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://capcityradio.net/3wz/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/welcome_tiles/js/isotope.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/welcome_tiles/js/welcome_tiles_jq.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/welcome_tiles/js/modernizr.custom.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wt_imgs = {"loading":"https:\/\/capcityradio.net\/3wz\/wp-content\/plugins\/welcome_tiles\/images\/loading.gif","close":"https:\/\/capcityradio.net\/3wz\/wp-content\/plugins\/welcome_tiles\/images\/close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/welcome_tiles/js/lightbox-2.6.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.9'></script>
<link rel='https://api.w.org/' href='https://3wz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://3wz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3wz.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LOCAL CORONAVIRUS UPDATES 5/18' href='https://3wz.com/local-coronavirus-updates-5-18/' />
<link rel='next' title='LOCAL CORONAVIRUS UPDATES 5/20' href='https://3wz.com/local-coronavirus-updates-5-20/' />
<link rel='shortlink' href='https://3wz.com/?p=7299' />
<link rel="alternate" type="application/json+oembed" href="https://3wz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3wz.com%2Flocal-coronavirus-updates-5-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://3wz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3wz.com%2Flocal-coronavirus-updates-5-19%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                    
                                                gaplusu('create', 'UA-65844527-7', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

		<!-- WZWW-FM Container Tag; Do not remove or alter code in any way. Generated: 6/2/2017 -->


<!-- Placement: Paste this code as high in the <head> of the page as possible. -->  

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M5VZC8V');</script>
<!-- End Google Tag Manager -->

<!-- Placement: Additionally, paste this code immediately after the opening <body> tag. -->  

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5VZC8V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://3wz.com/local-coronavirus-updates-5-19/" />
<!-- /SEO -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://3wz.com"><link rel="https://theeventscalendar.com/" href="https://3wz.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var ajaxurl = "https://3wz.com/wp-admin/admin-ajax.php"</script><!-- SEO -->
<meta name='keywords' content='Centre County, Coronavirus, COVID-19, Pennsylvania, State College, , blog, ' />
<link rel='canonical' href='https://3wz.com/local-coronavirus-updates-5-19/' />
<!---->

<style type='text/css' media='all'>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</style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://3wz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:image" content="https://capcityradio.net/3wz/wp-content/uploads/sites/14/2020/03/B945_Coronavirus_slider.jpg"/><meta property="og:url" content="https://3wz.com/local-coronavirus-updates-5-19/"/><meta property="og:title" content="LOCAL CORONAVIRUS UPDATES 5-19"/><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<link type="text/css" media="screen" rel="stylesheet" href="https://3wz.com/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />
		<style type="text/css" id="wp-custom-css">
			.footer_widget_inner {
  display: none;
}

.station-address {
  display: none;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="https://3wz.com/wp-content/themes/lucidpress/../lucid-press-child/js/custom-js.js"></script>
<link rel="stylesheet" href="https://3wz.com/wp-content/themes/lucid-press-child/style.css?1571854118" type="text/css" media="screen" />
</head>

<body class="post-template-default single single-post postid-7299 single-format-standard Array csr-site-14 tribe-no-js wpb-js-composer js-comp-ver-5.4.7 vc_responsive">




<header id="header" class=" fixed_header ">
<div class="header_upper">
        <div class="mk-grid">
                        <span class="logo">
            <a href="https://3wz.com/"><img class="custom_logo" alt="" src="" /></a>
            </span>
                                        <span class="header_tagline"></span>


            <div id="navigation_wrapper" class="main_nav_style_1">
            <nav id="navigation" class="slidemenu"><ul id="menu-main-menu" class="menu"><li id="menu-item-289" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289"><a href="https://3wz.com/">Home</a></li>
<li id="menu-item-67" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://3wz.com/our-djs/">DJs</a>
<ul class="sub-menu">
	<li id="menu-item-6892" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-6892"><a href="https://3wz.com/djs/kennedy/">Kennedy</a></li>
	<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-5089"><a href="https://3wz.com/djs/dan/">Dan</a></li>
	<li id="menu-item-6277" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-6277"><a href="https://3wz.com/djs/austyn/">Austyn</a></li>
	<li id="menu-item-5551" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-5551"><a href="https://3wz.com/djs/mario-lopez/">Mario Lopez</a></li>
	<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1016"><a href="https://3wz.com/djs/laura-berman/">Laura Berman</a></li>
	<li id="menu-item-3530" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-3530"><a href="https://3wz.com/djs/weekends/">Weekends</a></li>
</ul>
</li>
<li id="menu-item-3492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3492"><a href="https://3wz.com/#Events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1522" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="https://3wz.com/submit-your-event-to-our-community-calendar/">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-1745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1745"><a href="https://3wz.com/#Contests">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-5698" class="menu-item menu-item-type-post_type menu-item-object-contests menu-item-5698"><a href="https://3wz.com/contests/birthdays/">Birthdays!</a></li>
</ul>
</li>
<li id="menu-item-1311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1311"><a href="https://3wz.com/#Contact">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="https://facebook.com/116814851685276">3WZ Facebook Page</a></li>
</ul>
</li>
<li id="menu-item-4655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4655"><a href="https://3wz.com/closings-delays/">Closings &#038; Delays</a></li>
<li id="menu-item-5727" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-5727"><a href="https://3wz.com/waze/">WAZE</a></li>
</ul></nav><div id="responsive_navigation" class="menu-main-menu-container"><select><option value="https://3wz.com/" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-289">Home</option><option value="https://3wz.com/our-djs/" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67">DJs</option><option value="https://3wz.com/djs/kennedy/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-6892">&nbsp;&nbsp;&nbsp;&nbsp;Kennedy</option><option value="https://3wz.com/djs/dan/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-5089">&nbsp;&nbsp;&nbsp;&nbsp;Dan</option><option value="https://3wz.com/djs/austyn/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-6277">&nbsp;&nbsp;&nbsp;&nbsp;Austyn</option><option value="https://3wz.com/djs/mario-lopez/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-5551">&nbsp;&nbsp;&nbsp;&nbsp;Mario Lopez</option><option value="https://3wz.com/djs/laura-berman/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1016">&nbsp;&nbsp;&nbsp;&nbsp;Laura Berman</option><option value="https://3wz.com/djs/weekends/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-3530">&nbsp;&nbsp;&nbsp;&nbsp;Weekends</option><option value="https://3wz.com/#Events" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3492">Events</option><option value="https://3wz.com/submit-your-event-to-our-community-calendar/" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-1522">&nbsp;&nbsp;&nbsp;&nbsp;Submit Your Event</option><option value="https://3wz.com/#Contests" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1745">Contests</option><option value="https://3wz.com/contests/birthdays/" class="menu-item menu-item-type-post_type menu-item-object-contests menu-item-5698">&nbsp;&nbsp;&nbsp;&nbsp;Birthdays!</option><option value="https://3wz.com/#Contact" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1311">Contact</option><option value="https://facebook.com/116814851685276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578">&nbsp;&nbsp;&nbsp;&nbsp;3WZ Facebook Page</option><option value="https://3wz.com/closings-delays/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4655">Closings &#038; Delays</option><option value="https://3wz.com/waze/" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-5727">WAZE</option></select></div>
            <div class="clearboth"></div>
            </div>
            
    <div class="clearboth"></div>
    <div id="listen-live">
      <div id="listen-arrow"></div>
      <div id="listen-text">LISTEN</div>
    </div>
</div>


</div>
  <div class="clearboth"></div>

</header>



<div id="theme-page">
 <div id="introduce"><div class="introduce_wrapper mk-grid"><h1 class="default">LOCAL CORONAVIRUS UPDATES 5-19</h1></div></div>	<div class="mk-grid theme-page-wrapper right-layout">
   

<article id="post-7299" class="theme-content single enabled_meta">



	<div  class="image_container">
		<span class="image_frame">
			<img src="https://capcityradio.net/3wz/wp-content/uploads/sites/14/bfi_thumb/B945_Coronavirus_slider-3ai72nqqc66ek8xq56nk7e.jpg" alt="LOCAL CORONAVIRUS UPDATES 5-19" />
         </span>
	</div>


<div class="blog_meta">

<a href="https://3wz.com/local-coronavirus-updates-5-19/" class="blog_post_type image"></a>

<time class="meta_time" datetime="2020/05/19">
<a href="https://3wz.com/2020/05/">
	<span class="month">May</span>
	<span class="month">19</span>    
</a>
</time>
<div class="clearboth"></div>
<span class="blog_author"><a href="https://3wz.com/author/austyn3wz/" title="Posts by austyn" rel="author">austyn</a></span>
<span class="blog_comment comment_scroll"><a href="https://3wz.com/local-coronavirus-updates-5-19/#respond">No Response</a></span>
<span class="blog_permalink"><a href="https://3wz.com/local-coronavirus-updates-5-19/">Permalink</a></span>
 
 <div class="clearboth"></div>
</div>

<div class="single_right_section">
<h1 class="blog_title"><a href="https://3wz.com/local-coronavirus-updates-5-19/">LOCAL CORONAVIRUS UPDATES 5-19</a></h1>


<div class="blog_content">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>At this time, the Pennsylvania Department of Health has confirmed <strong>132 </strong>cases in Centre County. (More details <a href="https://www.health.pa.gov/topics/disease/coronavirus/Pages/Cases.aspx">HERE</a>)</p>
<p>Here’s what we know is going on today. Keep checking back here throughout the day for more updates as they come in!</p>
<p>#AllInThisTogether #SaveYourTown</p>
<h3>EARLY REBATES FOR SOME PENNSYLVANIANS:</h3>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/GovernorTomWolf?ref_src=twsrc%5Etfw">@GovernorTomWolf</a> and <a href="https://twitter.com/PATreasurer?ref_src=twsrc%5Etfw">@PATreasurer</a> Torsella today announced that many older homeowners, renters, and people with disabilities will receive early rebates through the Property Tax/Rent Rebate Program.<a href="https://t.co/mwdW4sGx7s">https://t.co/mwdW4sGx7s</a></p>
<p>&mdash; Office of the Governor (@GovernorsOffice) <a href="https://twitter.com/GovernorsOffice/status/1262761237533741061?ref_src=twsrc%5Etfw">May 19, 2020</a>
</p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>STATE COLLEGE &#8220;LIGHT UP THE NIGHT&#8221; ON WEDNESDAY:</h3>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">State College will &quot;Light Up the Night&quot; on Wednesday in honor of the high school class of 2020, first responders and medical professionals <a href="https://t.co/lQUgwP9Agk">https://t.co/lQUgwP9Agk</a></p>
<p>&mdash; StateCollege.com (@StateCollegecom) <a href="https://twitter.com/StateCollegecom/status/1262771644495527939?ref_src=twsrc%5Etfw">May 19, 2020</a>
</p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>RECYCLING RETURNS WITH NEW GUIDELINES:</h3>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">There are also new trash guidelines to help <a href="https://twitter.com/CCRRA1?ref_src=twsrc%5Etfw">@CCRRA1</a> trash haulers.<a href="https://t.co/p2sgstCy57">https://t.co/p2sgstCy57</a></p>
<p>&mdash; Centre Daily Times (@centredaily) <a href="https://twitter.com/centredaily/status/1262007313520635904?ref_src=twsrc%5Etfw">May 17, 2020</a>
</p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>SCHLOW LIBRARY ONLINE SUMMER READING PROGRAM:</h3>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/SchlowLibrary?ref_src=twsrc%5Etfw">@SchlowLibrary</a>&#39;s Summer Reading Program will be held exclusively online this year with a number of virtual events planned <a href="https://t.co/prH9bJVC8R">https://t.co/prH9bJVC8R</a></p>
<p>&mdash; StateCollege.com (@StateCollegecom) <a href="https://twitter.com/StateCollegecom/status/1262415114365333506?ref_src=twsrc%5Etfw">May 18, 2020</a>
</p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>MENTAL HEALTH IN CENTRE COUNTY</h3>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">About 1,000 Centre County residents were affected by the closure of Universal Community Behavioral Health&#39;s outpatient clinic in Bellefonte. <a href="https://twitter.com/CenClear?ref_src=twsrc%5Etfw">@CenClear</a> (Story by <a href="https://twitter.com/marley_parish?ref_src=twsrc%5Etfw">@marley_parish</a>)<a href="https://t.co/UoZcR5h60i">https://t.co/UoZcR5h60i</a></p>
<p>&mdash; Centre Daily Times (@centredaily) <a href="https://twitter.com/centredaily/status/1262472792957767688?ref_src=twsrc%5Etfw">May 18, 2020</a>
</p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>CENTRE COUNTY THRIFT STORES REOPEN WITH PRECAUTIONS</h3>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Thrift stores at <a href="https://twitter.com/FaithCentre?ref_src=twsrc%5Etfw">@FaithCentre</a> and <a href="https://twitter.com/HabitatGCC?ref_src=twsrc%5Etfw">@HabitatGCC</a> are now open, with precautions in place for staff, customers and donated goods. (Story by <a href="https://twitter.com/mgswift7?ref_src=twsrc%5Etfw">@mgswift7</a>)<a href="https://t.co/pkVpHjvBc8">https://t.co/pkVpHjvBc8</a></p>
<p>&mdash; Centre Daily Times (@centredaily) <a href="https://twitter.com/centredaily/status/1262722240979894272?ref_src=twsrc%5Etfw">May 19, 2020</a>
</p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>YMCA TRAVELLIN TABLE</h3>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAntiHunger%2Fposts%2F2620181058202342&width=500" width="500" height="657" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FWJACTV%2Fposts%2F10158327978329308&width=500" width="500" height="487" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>YMCA HIRING</h3>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAntiHunger%2Fposts%2F2621132408107207&width=500" width="500" height="702" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>ATV TRAILS REOPEN:</h3>

		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fabc27news%2Fposts%2F10158248048785420&width=500" width="500" height="529" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
		</div>
	</div>
</div></div></div></div>

</div>





<div class="clearboth"></div>


<section class="post_author_box">
 <h3>About the author</h3>
		<img alt='austyn3WZ' src='https://secure.gravatar.com/avatar/6ec3cc384810892c301dbcb40dc09e5e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ec3cc384810892c301dbcb40dc09e5e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<span class="author_info">
         
		<span class="author_desc"><span class="post_author_name">austyn </span> </span>
            <a class="view_author_posts" href="https://3wz.com/author/austyn3wz/">More posts by this author</a>
             <div class="clearboth"></div>
            <ul class="author_links">
            				<li><a href="https://3wz.com/author/austyn3wz/feed/" class="rss" title="Subscribe to austyn's posts feed via RSS"></a></li>
               	<li><a title="Contact austyn via Email" href="mailto:austyn@7mountainsmedia.com" class="email"></a></li>
                        
            <li><a href="" class="website" title="You can find austyn on "></a></li>
            </ul>
            </span>
 <div class="clearboth"></div>
</section>
 <div class="clearboth"></div>

</div>
<div class="clearboth"></div>

<!--  Navigation for pagination (Preveios 1,2,3,... Next) -->
<nav class="blog_pagination">
	<div class="next"><a href="https://3wz.com/local-coronavirus-updates-5-20/" rel="next"><span class="meta-nav"></span></a></div>
   <div class="previous"><a href="https://3wz.com/local-coronavirus-updates-5-18/" rel="prev"><span class="meta-nav"></span> </a></div>
   <div class="clearboth"></div>
</nav>

<div class="post_tags">
<a href="https://3wz.com/tag/centre-county/" rel="tag">Centre County</a>, <a href="https://3wz.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://3wz.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://3wz.com/tag/pennsylvania/" rel="tag">Pennsylvania</a>, <a href="https://3wz.com/tag/state-college/" rel="tag">State College</a></div>

<div class="clearboth"></div>



<div class="single_bottom_meta">

 

<span class="share_buttons"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://3wz.com/local-coronavirus-updates-5-19/"  data-text="LOCAL CORONAVIRUS UPDATES 5-19" data-via="" data-count="horizental">Tweet</a></span>

<span class="share_buttons" style="margin-right:30px;">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://3wz.com/local-coronavirus-updates-5-19/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></span>

<span class="share_buttons"><g:plusone size="medium" href="https://3wz.com/local-coronavirus-updates-5-19/"></g:plusone></span>

<span class="share_buttons"><a href="http://pinterest.com/pin/create/button/?url=https://3wz.com/local-coronavirus-updates-5-19/&amp;media=https://capcityradio.net/3wz/wp-content/uploads/sites/14/2020/03/B945_Coronavirus_slider.jpg&amp;description=At this time, the Pennsylvania Department of Health has confirmed 132 cases in Centre County. (More details HERE) Here’s what we know is going on today. Keep checking back here throughout the day for more updates as they come in! #AllInThisTogether #SaveYourTown EARLY REBATES FOR SOME PENNSYLVANIANS: https://twitter.com/GovernorsOffice/status/1262761237533741061 STATE COLLEGE "LIGHT UP THE NIGHT" ON WEDNESDAY: [...]" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></span>

<span class="blog_permalink"><a href="https://3wz.com/local-coronavirus-updates-5-19/">Permalink</a></span>
<span class="blog_author"><a href="https://3wz.com/author/austyn3wz/" title="Posts by austyn" rel="author">austyn</a></span>
<div class="clearboth"></div>
</div>




 <div class="clearboth"></div>
<section class="single_post_list"><h4>Related Posts</h4><ul><li><div class="image_container"><span class="image_frame" style="width:200px; height:140px;"><a class="thumbnail hover_effect" href="https://3wz.com/local-coronavirus-updates-5-20/" title="LOCAL CORONAVIRUS UPDATES 5/20"><img src="https://capcityradio.net/3wz/wp-content/uploads/sites/14/bfi_thumb/B945_Coronavirus_slider-3ai72nn2x2epnpk0igpbt6.jpg" alt="LOCAL CORONAVIRUS UPDATES 5/20" /><span class="image_overlay"></span><span class="plus_icon"></span></a></span></div><h5><a class="title" href="https://3wz.com/local-coronavirus-updates-5-20/" title="LOCAL CORONAVIRUS UPDATES 5/20" rel="bookmark">LOCAL CORONAVIRUS UPDATES 5/20</a></h5><div class="clearboth"></div></li><li><div class="image_container"><span class="image_frame" style="width:200px; height:140px;"><a class="thumbnail hover_effect" href="https://3wz.com/local-coronavirus-updates-5-18/" title="LOCAL CORONAVIRUS UPDATES 5/18"><img src="https://capcityradio.net/3wz/wp-content/uploads/sites/14/bfi_thumb/B945_Coronavirus_slider-3ai72nn2x2epnpk0igpbt6.jpg" alt="LOCAL CORONAVIRUS UPDATES 5/18" /><span class="image_overlay"></span><span class="plus_icon"></span></a></span></div><h5><a class="title" href="https://3wz.com/local-coronavirus-updates-5-18/" title="LOCAL CORONAVIRUS UPDATES 5/18" rel="bookmark">LOCAL CORONAVIRUS UPDATES 5/18</a></h5><div class="clearboth"></div></li><li><div class="image_container"><span class="image_frame" style="width:200px; height:140px;"><a class="thumbnail hover_effect" href="https://3wz.com/local-coronavirus-updates-5-15/" title="LOCAL CORONAVIRUS UPDATES 5/15"><img src="https://capcityradio.net/3wz/wp-content/uploads/sites/14/bfi_thumb/B945_Coronavirus_slider-3ai72nn2x2epnpk0igpbt6.jpg" alt="LOCAL CORONAVIRUS UPDATES 5/15" /><span class="image_overlay"></span><span class="plus_icon"></span></a></span></div><h5><a class="title" href="https://3wz.com/local-coronavirus-updates-5-15/" title="LOCAL CORONAVIRUS UPDATES 5/15" rel="bookmark">LOCAL CORONAVIRUS UPDATES 5/15</a></h5><div class="clearboth"></div></li></ul></section>
<div class="clearboth"></div>



<section id="comments">
 
 

	<div id="respond">
		<div class="clearboth"></div>
		<h5>Leave a comment</h5>
    	<div class="cancel_comment_reply">
        	<a rel="nofollow" id="cancel-comment-reply-link" href="/local-coronavirus-updates-5-19/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
   		<form action="https://3wz.com/wp-comments-post.php" method="post" id="commentform">
	

			<div class="section_row"><label for="author">Name (Required)</label>
            <input type="text" name="author" class="text_input" id="author" value="" tabindex="1"  />
			</div>
	
			<div class="section_row"><label for="email">Email (Required)</label>
            <input type="text" name="email" class="text_input" id="email" value="" tabindex="2" />
			</div>
	
			<div class="section_row"><label for="url">Website</label>
            <input type="text" name="url" class="text_input" id="url" value=""  tabindex="3" />
			</div>
	
			<div class="comment_textarea"><label for="comment">Comment</label>
            <textarea class="textarea" name="comment" id="comment" tabindex="4"></textarea></div>

            
			<p><a class="mk-button flat-style medium comment_button href="#" onclick="jQuery('#commentform').submit();return false;"><span>POST COMMENT</span></a><input type='hidden' name='comment_post_ID' value='7299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
			<p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="174c5e2068" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p><p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_33"><span class="cptch_span">&#111;ne</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">&#102;&#111;u&#114;</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_33" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="qME=" /><input type="hidden" name="cptch_time" value="1590030298" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p></p>
		</form>
	</div><!--/respond-->


</section>
 <div class="clearboth"></div>
</article>

       		<aside id="mk-sidebar">
    <div class="sidebar-wrapper">
    <section id="search-3" class="widget widget_search"><form class="searchform" method="get" id="searchform" action="https://3wz.com">
	<span><input type="text" class="text_input" value="Search.." name="s" id="s" onfocus="if(this.value == 'Search..') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search..'}" /></span>
	<input value="" type="submit" class="search_button" type="submit" /> 
</form> </section>		<section id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://3wz.com/local-coronavirus-updates-5-20/">LOCAL CORONAVIRUS UPDATES 5/20</a>
									</li>
											<li>
					<a href="https://3wz.com/local-coronavirus-updates-5-19/">LOCAL CORONAVIRUS UPDATES 5-19</a>
									</li>
											<li>
					<a href="https://3wz.com/local-coronavirus-updates-5-18/">LOCAL CORONAVIRUS UPDATES 5/18</a>
									</li>
											<li>
					<a href="https://3wz.com/local-coronavirus-updates-5-15/">LOCAL CORONAVIRUS UPDATES 5/15</a>
									</li>
											<li>
					<a href="https://3wz.com/kennedys-best-tweets-of-the-week/">Kennedy&#8217;s Best Tweets of the Week</a>
									</li>
					</ul>
		</section><section id="archives-3" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
				<li><a href='https://3wz.com/2020/05/'>May 2020</a></li>
	<li><a href='https://3wz.com/2020/04/'>April 2020</a></li>
	<li><a href='https://3wz.com/2020/03/'>March 2020</a></li>
	<li><a href='https://3wz.com/2020/02/'>February 2020</a></li>
	<li><a href='https://3wz.com/2020/01/'>January 2020</a></li>
	<li><a href='https://3wz.com/2019/12/'>December 2019</a></li>
	<li><a href='https://3wz.com/2019/11/'>November 2019</a></li>
	<li><a href='https://3wz.com/2019/10/'>October 2019</a></li>
	<li><a href='https://3wz.com/2019/09/'>September 2019</a></li>
	<li><a href='https://3wz.com/2019/08/'>August 2019</a></li>
	<li><a href='https://3wz.com/2019/07/'>July 2019</a></li>
	<li><a href='https://3wz.com/2019/06/'>June 2019</a></li>
	<li><a href='https://3wz.com/2019/05/'>May 2019</a></li>
		</ul>
			</section><section id="categories-3" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
				<li class="cat-item cat-item-10"><a href="https://3wz.com/category/blog/">blog</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://3wz.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</section>    </div>
</aside>		<div class="clearboth"></div>
	</div>
</div>
<div id="footer" class="footer_slogan_disabled">
<div class="mk-grid">

	
<div class="client_slider"><div class="client_box_heading"><span class="client_title">Our Stations</span><a class="mk-swiper-prev clients-navigation"><i class="mk-awesome-angle-up"></i></a><a class="mk-swiper-next clients-navigation"><i class="mk-awesome-angle-down"></i></a></div><div class="client_box_container swiper-container mk-swiper-slider" data-loop="false" data-freeModeFluid="true" data-slidesPerView="auto" data-pagination="false" data-freeMode="true" data-mousewheelControl="true" data-direction="horizontal" data-slideshowSpeed="5000" data-animationSpeed="500" data-directionNav="true"><div class="swiper-wrapper"><div class="swiper-slide"><a class="thumb" href="https://bigolyradio.com" title="Big Oly" target="_blank" style="background:url(https://capcityradio.net/oly/wp-content/uploads/sites/77/2019/07/BigOly_station_logo_client_box.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://popradiopa.com/" title="POP" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2017/08/POP_station_logo-1.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://passportradiopa.com/" title="Passport DuBois" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2018/08/passportDB_station_logo-1.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://bigfootcountrylegends.com/" title="Bigfoot Legends" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/02/BigfootLegends_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://capcityradio.net/thewolf/" title="THE WOLF 100.9" target="_blank" style="background:url(https://capcityradio.net/thewolf/wp-content/uploads/sites/66/2019/05/Wolf_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="https://wpig.com/" title="Big Pig" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2019/06/BigPig_StationFooter.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="https://7mountainscreative.com/" title="7 Mountains Creative" target="_blank" style="background:url(https://capcityradio.net/newfreq/wp-content/uploads/sites/30/2019/07/7MC_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="https://wink106.com" title="WINK 106" target="_blank" style="background:url(https://capcityradio.net/thewolf/wp-content/uploads/sites/66/2019/05/Wink106_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="https://wngz.com" title="Wingz 104.9" target="_blank" style="background:url(https://capcityradio.net/thewolf/wp-content/uploads/sites/66/2019/05/Wingz_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://lovemybigfoot.com/" title="Bigfoot Dubois" target="_blank" style="background:url(https://capcityradio.net/wp-content/uploads/2017/06/Bigfoot-Dubois_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://bigfootcountry1045.com/" title="Bigfoot Wellsboro" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2017/06/Bigfoot-Wellsboro_station_logo-1.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://wogaintioga.com/" title="WOGA" target="_blank" style="background:url(https://capcityradio.net/wp-content/uploads/2017/06/WOGA_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://thisisbigfootcountry.com" title="Bigfoot SG" target="_blank" style="background:url(https://capcityradio.net/b945live/wp-content/uploads/sites/7/2016/02/Bigfoot_SG_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://hanna923.com" title="Hanna 923" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2016/02/Hanna_station_logo-1.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.merfradio.com/" title="MERF" target="_blank" style="background:url(https://capcityradio.net/merf/wp-content/uploads/sites/19/2015/01/merf_station_logoNEW.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.radiobigfoot.com" title="Bigfoot LT" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/09/Bigfoot-LT_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.3wz.com/" title="3WZ" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/02/3wz_station_logo1.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.biglewie.com/" title="Big Lewie" target="_blank" style="background:url(https://capcityradio.net/b945live/wp-content/uploads/sites/7/2016/12/Lewie_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.wowyonline.com/" title="WOWY" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/02/wowy_station_logo-1.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.b945live.com" title="B94.5" target="_blank" style="background:url(https://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/02/b945_station_logo.jpg) center center no-repeat;"></a></div></div></div><div class="clearboth"></div></div>


    <div class="footer_widget">
    <div class="footer_widget_inner">
<div class=" last">
	<div class="footer-contact">
		<h1 class="station-name">Big Oly Radio</h1><h2 class="station-address"><span class="divider">•</span><br/>OFFICE: <span class="footer-phone"></span><span class="divider">•</span>FAX: <span class="footer-phone"></span><br/><a id="station-email" href="mailto:"></a></h2><div class='social-footer'></div>	</div>
</div>

		<div class="clearboth"></div>
	</div>
<div class="clearboth"></div>
</div>    

<div class="clearboth"></div>      
</div>
  
    <div id="footer_toolbar">
    <div class="mk-grid">
    	<div class="footer-links">
			<span class="footer-link"><a href="http://3wz.com/eeo-policy/">EEO POLICY</a></span>
			<span class="footer-link"><a href="http://3wz.com/eeo-report/">EEO REPORT</a></span>
			<span class="footer-link"><a href="http://3wz.com/terms-of-use/">TERMS OF USE</a></span>
			<span class="footer-link"><a href="http://3wz.com/advertise/">ADVERTISE</a></span>
			<span class="footer-link"><a href="#">CONTACT</a></span>
			<span class="footer-link"><a href="http://3wz.com/contest-rules/">CONTEST RULES</a></span>
			<span class="footer-link"><a href="http://7mountainsmedia.com/career-opportunities/">JOBS</a></span>
                        <span class="footer-link"><a href="http://7mountainsmedia.com/fcc-public-file/">FCC PUBLIC FILE</a></span>
		</div>
    	
    </div>
   
<div class="clearboth"></div>     
    </div>
 </div>   
       










<a href="#top" class="scrolltop_button" id="top-link"></a>





<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<!-- place this code right before the </body> tag at the end of your page's HTML code -->
	<script type="application/javascript">if(window===top){var CE_Player=new Object({stationCallSign:'WZWW',position:'bottom',autostart:false,playerlocation:'streamdb5web',fullPlayer:'v8'});document.write('<script src="https://streamdb5web.securenetsystems.net/ce/js/playerwidget.min.js?'+Math.random()+'"><\/script>');}</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://3wz.com/wp-admin/admin-ajax.php";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ab1299ee80","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/jquery.swiper.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/jqueryslidemenu.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/jquery.tools.tabs.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/animate.color.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/jquery.colorbox-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/jquery.easing.1.3.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/jquery.scrollTo-1.4.2-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/jquery.scroll-to.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/custom.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-includes/js/comment-reply.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/3wz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/3wz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"12514655131.M2E4MWE5Zg==.ZTllYzgxOWViZDM.1NDAwODlkMGRmODBhYWJkY2Y3ZGY=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/jquery.isotope.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/themes/lucidpress/js/woocommerce-scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-includes/js/wp-embed.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=5.2.1'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://3wz.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"7c6f857dcb","ajaxurl":"https:\/\/3wz.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3wz.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.2.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<span id="logo-url" style="display:none;">https://capcityradio.net/3wz/wp-content/uploads/sites/14/2014/11/3wz_weblogo.png</span>
</body>
</html>
<style>
#footer {
  border-top-color:#ffffff !important;
}
.fancy.dropcaps, #footer_banner, .blog_meta .blog_post_type, .newspaper_top_meta .blog_post_type, .post_author_box h3:after, .blog_pagination a:hover, .filter_portfolio a:hover, #portfolios .portfolio_overlay, h3.widgettitle:after, .highlight, .accordion .tab:after, .toggle_title:after, .table.table th, .flex-direction-nav li a:hover, .swipe-slideshow-navigation:hover, .portfolio_single_pagination a:hover, div.anythingSlider .arrow a:hover, .widget_search .search_button:hover, .fancy_heading.style1:after, .clients-navigation:hover, .scrolltop_button:hover, .comment_button, .dark_gray.mk-button:hover, #cboxPrevious:hover, #cboxNext:hover, .portfolio_plus_icon_newspaper:hover, .portfolio_arrow_icon_newspaper:hover, .hyperlink_icon:hover, .plus_icon:hover, .wpcf7-submit:hover, .ls-lucidpress-skin .ls-nav-prev:hover, .ls-lucidpress-skin .ls-nav-next:hover, .mk-edge-next:hover, .mk-edge-prev:hover, .mk-box-icon.simple_minimal-style h4:after, .mk-employeee-networks li a {
  background-color:#ffffff !important;
}
.blog_meta .blog_post_type:hover, .newspaper_top_meta .blog_post_type:hover, .meta_time:hover, .flat-style.mk-button:hover, .flex-direction-nav li a, .swipe-slideshow-navigation, .filter_portfolio a, #portfolios .portfolio_title:after, .pricing_button a, .blog_loop article h1:after, .single .blog_title:after, .widget_search .search_button, #introduce h1.title_center:before, #introduce h1.title_center:after, #cboxPrevious, #cboxNext, .portfolio_plus_icon_newspaper, .portfolio_arrow_icon_newspaper, .hyperlink_icon, .plus_icon, .wpcf7-submit, .mk-employeee-networks li a:hover, #footer_toolbar, .event-icon, #theme-page table.eme-calendar-table tr.days-names td, #theme-page table.fullcalendar td.eventless-today, #theme-page table.fullcalendar td.eventful-today {
  background-color:#af1f2c !important;
}
#theme-page .theme-content a, .portfolio_single a {
  color:#ffffff !important;
}
#mk-sidebar .widgettitle, .event-accent-text {
  color:#af1f2c !important;
}
#navigation ul li:hover > a, #navigation ul li ul li a:hover, #navigation ul ul li:hover > a, #navigation .current_page_parent > a, #navigation .current-menu-parent > a, #navigation .current-menu-item > a {
  border-color:#ffffff !important;
  color:#ffffff !important;
}
.home #navigation .current-menu-item > a {
	color:#ffffff !important;
	border-color:transparent !important;
}
.home #navigation .active-hp-section > a, .home #navigation .current-menu-item:hover > a {
	color:#ffffff !important;
	border-color:#ffffff !important;
}

/* input field background color will go here */
input[type=text], input[type=password], input[type=email], textarea, input.text_input, textarea.textarea, .wpcf7-text, .wpcf7-textarea {
	background-color:#fff;
	background:#fff;
	color:#676767;
}
textarea.textarea:focus {
	background-color:#fff;
	background:#fff;
}
#event-page-details-container .when-where {
	color:#fff;
}
.when-where .left .inner, #event-page-details-container .details {
	  color:#af1f2c;
}
</style>



