<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="Theme Version" content="4.1.1" />
<meta name="Child Theme" content="true" />

<!-- FB META -->

    

<!-- END FB META -->


<title>Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees | 3WZ</title>


<link rel="shortcut icon" href="http://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/05/3wz_new_favicon.png"  />

<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script><![endif]-->

<!--[if IE 8 ]>
<link href="http://3wz.com/wp-content/themes/lucidpress/styles/css/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->


    <link rel='stylesheet' id='google-font-api-css'  href='http://fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
    
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="alternate" type="application/rss+xml" title="3WZ RSS Feed" href="http://3wz.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="3WZ Atom Feed" href="http://3wz.com/feed/atom/" />


<script type="text/javascript">
          var body_parallax_speed = "0.5",
          page_parallax_speed = "0.5",
          mk_no_more_posts = "No more Posts to load.",
          mk_smooth_scroll = false,
          mk_body_parallax = "false",
          mk_grid_width = 1140,
          mk_page_parallax = "false";
</script>




	<!---Google Fonts--->
	<link href='http://fonts.googleapis.com/css?family=Montserrat:700|Raleway|Quicksand|Open+Sans|Lato' rel='stylesheet' type='text/css'>	
	<style type='text/css'> 
				.lb-outerContainer:hover .lb-prev {
				  background: url('http://capcityradio.net/3wz/wp-content/plugins/welcome_tiles/images/prev.png') left 48% no-repeat;
				}

				.lb-outerContainer:hover .lb-next {
				  background: url('http://capcityradio.net/3wz/wp-content/plugins/welcome_tiles/images/next.png') right 48% no-repeat;
				}
			</style><script type="text/javascript"> var wt_license_status = "invalid";</script><link rel='dns-prefetch' href='//capcityradio.net'>
<link rel='dns-prefetch' href='//maps.googleapis.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="3WZ &raquo; Feed" href="http://3wz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="3WZ &raquo; Comments Feed" href="http://3wz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="3WZ &raquo; iCal Feed" href="http://3wz.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="3WZ &raquo; Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees Comments Feed" href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/3wz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://capcityradio.net/3wz/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-css'  href='http://3wz.com/wp-content/themes/lucidpress/../lucid-press-child/events.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='mk-style-css'  href='http://3wz.com/wp-content/themes/lucid-press-child/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://3wz.com/wp-content/themes/lucidpress/styles/css/theme-styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mk-fontawesome-css'  href='http://3wz.com/wp-content/themes/lucidpress/styles/css/font-awesome.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-responsive-css'  href='http://3wz.com/wp-content/themes/lucidpress/styles/css/responsive.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://capcityradio.net/3wz/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900|Open+Sans:300|Indie+Flower:regular|Oswald:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://3wz.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://3wz.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://capcityradio.net/3wz/wp-includes/css/dashicons.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://3wz.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://3wz.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://capcityradio.net/3wz/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wt_lightbox_css-css'  href='http://3wz.com/wp-content/plugins/welcome_tiles/css/lightbox.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='welcome_tiles_css-css'  href='http://3wz.com/wp-content/plugins/welcome_tiles/css/welcome_tiles_css.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-playlist-thumbs-css'  href='http://3wz.com/wp-content/plugins/youtube-playlist-thumbs/assets/css/youtube-playlist-thumbs.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='http://3wz.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mk-woocommerce-css'  href='http://3wz.com/wp-content/themes/lucidpress/styles/css/mk-woocommerce.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://3wz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3wz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://capcityradio.net/3wz/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://capcityradio.net/3wz/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://capcityradio.net/3wz/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://capcityradio.net/3wz/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://capcityradio.net/3wz/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/plugins/welcome_tiles/js/isotope.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/plugins/welcome_tiles/js/welcome_tiles_jq.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/plugins/welcome_tiles/js/modernizr.custom.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wt_imgs = {"loading":"http:\/\/capcityradio.net\/3wz\/wp-content\/plugins\/welcome_tiles\/images\/loading.gif","close":"http:\/\/capcityradio.net\/3wz\/wp-content\/plugins\/welcome_tiles\/images\/close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3wz.com/wp-content/plugins/welcome_tiles/js/lightbox-2.6.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.6'></script>
<link rel='https://api.w.org/' href='http://3wz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://3wz.com/xmlrpc.php?rsd" />
<link rel='prev' title='Marc Anthony Divorcing Fourth Wife' href='http://3wz.com/marc-anthony-divorcing-fourth-wife/' />
<link rel='next' title='Harlem Globetrotter Sinks Basket from Top of Houston Stadium' href='http://3wz.com/harlem-globetrotter-sinks-basket-from-top-of-houston-stadium/' />
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href='http://3wz.com/?p=3169' />
<link rel="alternate" type="application/json+oembed" href="http://3wz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F3wz.com%2Fjourney-yes-elo-joan-baez-among-2017-rock-hall-inductees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://3wz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F3wz.com%2Fjourney-yes-elo-joan-baez-among-2017-rock-hall-inductees%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script type="text/javascript">
				var _gaq = _gaq || [];

				
                					_gaq.push(['b._setAccount', 'UA-65844527-7']);
                    					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '35456368ef';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://3wz.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
			<link rel='canonical' href='http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/' />
	<meta name="description" content="The Rock &amp;amp; Roll Hall of Fame has announced its list of 2017 inductees in the Performers category. They include three enduring bands from the cla..." />
<script type="text/javascript">var ajaxurl = "http://3wz.com/wp-admin/admin-ajax.php"</script><!-- SEO -->
<meta name='keywords' content='Uncategorized, ' />
<link rel='canonical' href='http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/' />
<!---->

<style type='text/css' media='all'>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</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://3wz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://3wz.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta property="og:image" content="http://capcityradio.net/3wz/wp-content/uploads/sites/14/2016/12/0270003-e1482261520187.jpg"/><meta property="og:url" content="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/"/><meta property="og:title" content="Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees"/><link type="text/css" media="screen" rel="stylesheet" href="http://3wz.com/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://3wz.com/wp-content/themes/lucidpress/../lucid-press-child/js/custom-js.js"></script>
<link rel="stylesheet" href="http://3wz.com/wp-content/themes/lucid-press-child/style.css?1482173757" type="text/css" media="screen" />
</head>

<body class="single single-post postid-3169 single-format-standard Array csr-site-14 wpb-js-composer js-comp-ver-4.12 vc_responsive">




<header id="header" class=" fixed_header ">
<div class="header_upper">
        <div class="mk-grid">
                        <span class="logo">
            <a href="http://3wz.com/"><img class="custom_logo" alt="" src="" /></a>
            </span>
                                        <span class="header_tagline"></span>


            <div id="navigation_wrapper" class="main_nav_style_1">
            <nav id="navigation" class="slidemenu"><ul id="menu-main-menu" class="menu"><li id="menu-item-289" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://3wz.com/">Home</a></li>
<li id="menu-item-67" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="http://3wz.com/our-djs/">DJs</a>
<ul class="sub-menu">
	<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1009"><a href="http://3wz.com/djs/roger-corey/">Roger Corey</a></li>
	<li id="menu-item-2747" class="page menu-item menu-item-type-post_type menu-item-object-djs menu-item-2747"><a href="http://3wz.com/djs/cathy-brown/">Cathy Brown</a></li>
	<li id="menu-item-2916" class="page menu-item menu-item-type-post_type menu-item-object-djs menu-item-2916"><a href="http://3wz.com/djs/amy-lynn/">Amy Lynn</a></li>
	<li id="menu-item-1006" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1006"><a href="http://3wz.com/djs/dave-kurten/">Dave Kurten</a></li>
	<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1016"><a href="http://3wz.com/djs/laura-berman/">Laura Berman</a></li>
	<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1017"><a href="http://3wz.com/djs/jeff-richards/">Jeff Richards</a></li>
	<li id="menu-item-1007" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1007"><a href="http://3wz.com/djs/ruth-o-brien/">Ruth O&#8217; Brien</a></li>
	<li id="menu-item-2163" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-2163"><a href="http://3wz.com/djs/mike-harvey/">Mike Harvey</a></li>
	<li id="menu-item-2162" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-2162"><a href="http://3wz.com/djs/nina-blackwood/">Nina Blackwood</a></li>
</ul>
</li>
<li id="menu-item-1522" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="http://3wz.com/submit-your-event-to-our-community-calendar/">Submit Your Event</a></li>
<li id="menu-item-1745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1745"><a href="http://3wz.com/#Contests">Contests</a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1311"><a href="http://3wz.com/#Contact">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="https://facebook.com/116814851685276">3WZ Facebook Page</a></li>
</ul>
</li>
<li id="menu-item-2434" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-2434"><a href="http://3wz.com/jobs/">jobs</a></li>
</ul></nav><div id="responsive_navigation" class="menu-main-menu-container"><select><option value="http://3wz.com/" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-289">Home</option><option value="http://3wz.com/our-djs/" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67">DJs</option><option value="http://3wz.com/djs/roger-corey/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1009">&nbsp;&nbsp;&nbsp;&nbsp;Roger Corey</option><option value="http://3wz.com/djs/cathy-brown/" class="page menu-item menu-item-type-post_type menu-item-object-djs menu-item-2747">&nbsp;&nbsp;&nbsp;&nbsp;Cathy Brown</option><option value="http://3wz.com/djs/amy-lynn/" class="page menu-item menu-item-type-post_type menu-item-object-djs menu-item-2916">&nbsp;&nbsp;&nbsp;&nbsp;Amy Lynn</option><option value="http://3wz.com/djs/dave-kurten/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1006">&nbsp;&nbsp;&nbsp;&nbsp;Dave Kurten</option><option value="http://3wz.com/djs/laura-berman/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1016">&nbsp;&nbsp;&nbsp;&nbsp;Laura Berman</option><option value="http://3wz.com/djs/jeff-richards/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1017">&nbsp;&nbsp;&nbsp;&nbsp;Jeff Richards</option><option value="http://3wz.com/djs/ruth-o-brien/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-1007">&nbsp;&nbsp;&nbsp;&nbsp;Ruth O&#8217; Brien</option><option value="http://3wz.com/djs/mike-harvey/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-2163">&nbsp;&nbsp;&nbsp;&nbsp;Mike Harvey</option><option value="http://3wz.com/djs/nina-blackwood/" class="menu-item menu-item-type-post_type menu-item-object-djs menu-item-2162">&nbsp;&nbsp;&nbsp;&nbsp;Nina Blackwood</option><option value="http://3wz.com/submit-your-event-to-our-community-calendar/" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-1522">Submit Your Event</option><option value="http://3wz.com/#Contests" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1745">Contests</option><option value="http://3wz.com/#Contact" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1311">Contact</option><option value="https://facebook.com/116814851685276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578">&nbsp;&nbsp;&nbsp;&nbsp;3WZ Facebook Page</option><option value="http://3wz.com/jobs/" class="page menu-item menu-item-type-post_type menu-item-object-page menu-item-2434">jobs</option></select></div>
            <div class="clearboth"></div>
            </div>
            
    <div class="clearboth"></div>
    <div id="listen-live">
      <div id="listen-arrow"></div>
      <div id="listen-text">LISTEN</div>
    </div>
</div>


</div>
  <div class="clearboth"></div>

</header>



<div id="theme-page">
 <div id="introduce"><div class="introduce_wrapper mk-grid"><h1 class="default">Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees</h1></div></div>	<div class="mk-grid theme-page-wrapper right-layout">
   

<article id="post-3169" class="theme-content single enabled_meta">



	<div  class="image_container">
		<span class="image_frame">
			<img src="http://capcityradio.net/3wz/wp-content/uploads/sites/14/bfi_thumb/0270003-e1482261520187-32vvmlv7qytqtqqf5q53pm.jpg" alt="Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees" />
         </span>
	</div>


<div class="blog_meta">

<a href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/" class="blog_post_type image"></a>

<time class="meta_time" datetime="2016/12/20">
<a href="http://3wz.com/2016/12/">
	<span class="month">Dec</span>
	<span class="month">20</span>    
</a>
</time>
<div class="clearboth"></div>
<span class="blog_author"><a href="http://3wz.com/author/davekurtain/" title="Posts by DaveKurtain" rel="author">DaveKurtain</a></span>
<span class="blog_comment comment_scroll"><a href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/#respond">No Response</a></span>
<span class="blog_permalink"><a href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/">Permalink</a></span>
 
 <div class="clearboth"></div>
</div>

<div class="single_right_section">
<h1 class="blog_title"><a href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/">Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees</a></h1>


<div class="blog_content">
<p>The Rock &amp; Roll Hall of Fame has announced its list of 2017 inductees in the Performers category. They include three enduring bands from the classic-rock world; a legendary folk singer and peace activist; one of the most popular groups of the grunge-rock era; and an influential rapper whose life was cut short by violence.</p>
<p>Next year&#8217;s Rock Hall honorees in the Performers category are Yes, Electric Light Orchestra, Journey, Joan Baez, Pearl Jam and Tupac Shakur. The 2017 ceremony is scheduled for April 7 at Barclays Center in Brooklyn, New York.</p>
<p>Yes, ELO, Journey and Baez all have waited a long time for the honor, as Yes and ELO have been eligible for more than 20 years, Journey first was eligible in 2000 and Baez has been eligible since the Rock Hall was founded. In contrast, Pearl Jam and Tupac both were chosen for induction in their first year of eligibility. Interestingly, the 2017 inductees all received their first Rock Hall nomination this year except for Yes, who also was nominated for the Class of 2014 and 2016.</p>
<p>In addition, Chic guitarist and acclaimed producer and songwriter Nile Rodgers will be inducted into the Rock Hall in conjunction with receiving the Award for Musical Excellence. It&#8217;s worth noting that Chic has been nominated in the &#8220;Performers&#8221; category 11 times, including this year, but has yet to be inducted.</p>
<p>In commemoration of the Rock Hall&#8217;s Class of 2017 honorees, a new exhibit saluting the inductees will open at the Rock &amp; Roll Hall of Fame and Museum in Cleveland on March 30.</p>
<p>Artists become eligible for the Rock &amp; Roll Hall of Fame 25 years after the release of their first album or single.  For more information about the Class of 2017 honorees, visit RockHall.com.</p>
<p>Image courtesy of PRphotos.com</p>

</div>





<div class="clearboth"></div>


<section class="post_author_box">
 <h3>About the author</h3>
		<img alt='DaveKurtain' src='http://2.gravatar.com/avatar/50907095dc0ea2de1e262bef59849528?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/50907095dc0ea2de1e262bef59849528?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />		<span class="author_info">
         
		<span class="author_desc"><span class="post_author_name">DaveKurtain </span> </span>
            <a class="view_author_posts" href="http://3wz.com/author/davekurtain/">More posts by this author</a>
             <div class="clearboth"></div>
            <ul class="author_links">
            				<li><a href="http://3wz.com/author/davekurtain/feed/" class="rss" title="Subscribe to DaveKurtain's posts feed via RSS"></a></li>
               	<li><a title="Contact DaveKurtain via Email" href="mailto:dkurten@7mountainsmedia.com" class="email"></a></li>
                        
            <li><a href="" class="website" title="You can find DaveKurtain on "></a></li>
            </ul>
            </span>
 <div class="clearboth"></div>
</section>
 <div class="clearboth"></div>

</div>
<div class="clearboth"></div>

<!--  Navigation for pagination (Preveios 1,2,3,... Next) -->
<nav class="blog_pagination">
	<div class="next"><a href="http://3wz.com/harlem-globetrotter-sinks-basket-from-top-of-houston-stadium/" rel="next"><span class="meta-nav"></span></a></div>
   <div class="previous"><a href="http://3wz.com/marc-anthony-divorcing-fourth-wife/" rel="prev"><span class="meta-nav"></span> </a></div>
   <div class="clearboth"></div>
</nav>




<div class="single_bottom_meta">

 

<span class="share_buttons"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/"  data-text="Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees" data-via="" data-count="horizental">Tweet</a></span>

<span class="share_buttons" style="margin-right:30px;">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></span>

<span class="share_buttons"><g:plusone size="medium" href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/"></g:plusone></span>

<span class="share_buttons"><a href="http://pinterest.com/pin/create/button/?url=http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/&amp;media=http://capcityradio.net/3wz/wp-content/uploads/sites/14/2016/12/0270003-e1482261520187.jpg&amp;description=<p>The Rock &amp; Roll Hall of Fame has announced its list of 2017 inductees in the Performers category. They include three enduring bands from the classic-rock world; a legendary folk singer and peace activist; one of the most popular groups of the grunge-rock era; and an influential rapper whose life was cut short by violence. [&hellip;]</p>
" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></span>

<span class="blog_permalink"><a href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/">Permalink</a></span>
<span class="blog_author"><a href="http://3wz.com/author/davekurtain/" title="Posts by DaveKurtain" rel="author">DaveKurtain</a></span>
<div class="clearboth"></div>
</div>




 <div class="clearboth"></div>
<section class="single_post_list"><h4>Recent Posts</h4><ul><li><div class="image_container"><span class="image_frame" style="width:200px; height:140px;"><a class="thumbnail hover_effect" href="http://3wz.com/harlem-globetrotter-sinks-basket-from-top-of-houston-stadium/" title="Harlem Globetrotter Sinks Basket from Top of Houston Stadium"><img src="http://capcityradio.net/3wz/wp-content/uploads/sites/14/bfi_thumb/JTM-024149-e1482347650221-32w3z7xrc333zk5qitxone.jpg" alt="Harlem Globetrotter Sinks Basket from Top of Houston Stadium" /><span class="image_overlay"></span><span class="plus_icon"></span></a></span></div><h5><a class="title" href="http://3wz.com/harlem-globetrotter-sinks-basket-from-top-of-houston-stadium/" title="Harlem Globetrotter Sinks Basket from Top of Houston Stadium" rel="bookmark">Harlem Globetrotter Sinks Basket from Top of Houston Stadium</a></h5><div class="clearboth"></div></li><li><div class="image_container"><span class="image_frame" style="width:200px; height:140px;"><a class="thumbnail hover_effect" href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/" title="Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees"><img src="http://capcityradio.net/3wz/wp-content/uploads/sites/14/bfi_thumb/0270003-e1482261520187-32vvmlrkbv21x7cpj06vbe.jpg" alt="Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees" /><span class="image_overlay"></span><span class="plus_icon"></span></a></span></div><h5><a class="title" href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/" title="Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees" rel="bookmark">Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees</a></h5><div class="clearboth"></div></li><li><div class="image_container"><span class="image_frame" style="width:200px; height:140px;"><a class="thumbnail hover_effect" href="http://3wz.com/marc-anthony-divorcing-fourth-wife/" title="Marc Anthony Divorcing Fourth Wife"><img src="http://capcityradio.net/3wz/wp-content/uploads/sites/14/bfi_thumb/PRN-090778-e1482173727612-32vn46mzz2mu667uzlzmyy.jpg" alt="Marc Anthony Divorcing Fourth Wife" /><span class="image_overlay"></span><span class="plus_icon"></span></a></span></div><h5><a class="title" href="http://3wz.com/marc-anthony-divorcing-fourth-wife/" title="Marc Anthony Divorcing Fourth Wife" rel="bookmark">Marc Anthony Divorcing Fourth Wife</a></h5><div class="clearboth"></div></li></ul></section>
<div class="clearboth"></div>



<section id="comments">
 
 

	<div id="respond">
		<div class="clearboth"></div>
		<h5>Leave a comment</h5>
    	<div class="cancel_comment_reply">
        	<a rel="nofollow" id="cancel-comment-reply-link" href="/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
   		<form action="http://3wz.com/wp-comments-post.php" method="post" id="commentform">
	

			<div class="section_row"><label for="author">Name (Required)</label>
            <input type="text" name="author" class="text_input" id="author" value="" tabindex="1"  />
			</div>
	
			<div class="section_row"><label for="email">Email (Required)</label>
            <input type="text" name="email" class="text_input" id="email" value="" tabindex="2" />
			</div>
	
			<div class="section_row"><label for="url">Website</label>
            <input type="text" name="url" class="text_input" id="url" value=""  tabindex="3" />
			</div>
	
			<div class="comment_textarea"><label for="comment">Comment</label>
            <textarea class="textarea" name="comment" id="comment" tabindex="4"></textarea></div>

            
			<p><a class="mk-button flat-style medium comment_button href="#" onclick="jQuery('#commentform').submit();return false;"><span>POST COMMENT</span></a><input type='hidden' name='comment_post_ID' value='3169' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
			<p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a54e38a0a6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p><p class="cptch_block"><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_18">
					<span class="cptch_span"><input id="cptch_input_18" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">4</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">1</span>
					<input type="hidden" name="cptch_result" value="Mp4=" />
					<input type="hidden" name="cptch_time" value="1482411623" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p></p>
		</form>
	</div><!--/respond-->


</section>
 <div class="clearboth"></div>
</article>

       		<aside id="mk-sidebar">
    <div class="sidebar-wrapper">
    <section id="search-3" class="widget widget_search"><form class="searchform" method="get" id="searchform" action="http://3wz.com">
	<span><input type="text" class="text_input" value="Search.." name="s" id="s" onfocus="if(this.value == 'Search..') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search..'}" /></span>
	<input value="" type="submit" class="search_button" type="submit" /> 
</form> </section>		<section id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://3wz.com/harlem-globetrotter-sinks-basket-from-top-of-houston-stadium/">Harlem Globetrotter Sinks Basket from Top of Houston Stadium</a>
						</li>
					<li>
				<a href="http://3wz.com/journey-yes-elo-joan-baez-among-2017-rock-hall-inductees/">Journey, Yes, ELO, Joan Baez Among 2017 Rock Hall Inductees</a>
						</li>
					<li>
				<a href="http://3wz.com/marc-anthony-divorcing-fourth-wife/">Marc Anthony Divorcing Fourth Wife</a>
						</li>
					<li>
				<a href="http://3wz.com/3wz-holiday-shopping-spree-winner-lisa-giacobe/">3WZ Holiday Shopping Spree Winner&#8230;Lisa Giacobe</a>
						</li>
					<li>
				<a href="http://3wz.com/the-best-christmas-songs-ranked/">The Best Christmas Songs, Ranked</a>
						</li>
				</ul>
		</section>		<section id="archives-3" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='http://3wz.com/2016/12/'>December 2016</a></li>
	<li><a href='http://3wz.com/2016/11/'>November 2016</a></li>
	<li><a href='http://3wz.com/2016/10/'>October 2016</a></li>
	<li><a href='http://3wz.com/2016/09/'>September 2016</a></li>
	<li><a href='http://3wz.com/2016/08/'>August 2016</a></li>
	<li><a href='http://3wz.com/2016/07/'>July 2016</a></li>
	<li><a href='http://3wz.com/2016/06/'>June 2016</a></li>
	<li><a href='http://3wz.com/2016/05/'>May 2016</a></li>
	<li><a href='http://3wz.com/2016/04/'>April 2016</a></li>
	<li><a href='http://3wz.com/2016/03/'>March 2016</a></li>
	<li><a href='http://3wz.com/2016/02/'>February 2016</a></li>
	<li><a href='http://3wz.com/2016/01/'>January 2016</a></li>
	<li><a href='http://3wz.com/2015/12/'>December 2015</a></li>
	<li><a href='http://3wz.com/2015/10/'>October 2015</a></li>
	<li><a href='http://3wz.com/2015/09/'>September 2015</a></li>
	<li><a href='http://3wz.com/2015/08/'>August 2015</a></li>
	<li><a href='http://3wz.com/2015/07/'>July 2015</a></li>
	<li><a href='http://3wz.com/2015/06/'>June 2015</a></li>
	<li><a href='http://3wz.com/2015/05/'>May 2015</a></li>
		</ul>
		</section><section id="categories-3" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
	<li class="cat-item cat-item-10"><a href="http://3wz.com/category/blog/" >blog</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://3wz.com/category/closings_delays/" >Closings_Delays</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://3wz.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://3wz.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</section>    </div>
</aside>		<div class="clearboth"></div>
	</div>
</div>
<div id="footer" class="footer_slogan_disabled">
<div class="mk-grid">

	
<div class="client_slider"><div class="client_box_heading"><span class="client_title">Our Stations</span><a class="mk-swiper-prev clients-navigation"><i class="mk-awesome-angle-up"></i></a><a class="mk-swiper-next clients-navigation"><i class="mk-awesome-angle-down"></i></a></div><div class="client_box_container swiper-container mk-swiper-slider" data-loop="false" data-freeModeFluid="true" data-slidesPerView="auto" data-pagination="false" data-freeMode="true" data-mousewheelControl="true" data-direction="horizontal" data-slideshowSpeed="5000" data-animationSpeed="500" data-directionNav="true"><div class="swiper-wrapper"><div class="swiper-slide"><a class="thumb" href="http://www.merfradio.com/" title="MERF" target="_blank" style="background:url(http://capcityradio.net/merf/wp-content/uploads/sites/19/2015/01/merf_station_logoNEW.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://hanna923.com" title="Hanna 923" target="_blank" style="background:url(http://capcityradio.net/b945live/wp-content/uploads/sites/7/2016/02/Hanna_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://hunny103.com/" title="Hunny" target="_blank" style="background:url(http://capcityradio.net/3wz/wp-content/uploads/sites/14/2016/01/Hunny_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.radiobigfoot.com" title="Bigfoot Country" target="_blank" style="background:url(http://capcityradio.net/merf/wp-content/uploads/sites/19/2015/09/Bigfoot_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.3wz.com/" title="3WZ" target="_blank" style="background:url(http://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/02/3wz_station_logo1.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://987thefreq.com/" title="987 The FREQ" target="_blank" style="background:url(http://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/02/WFEQ.png) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.wiez.com/" title="WIEZ" target="_blank" style="background:url(http://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/02/wiez_station_logo-1.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.wowyonline.com/" title="WOWY" target="_blank" style="background:url(http://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/02/wowy_station_logo-1.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://www.b945live.com" title="B94.5" target="_blank" style="background:url(http://capcityradio.net/3wz/wp-content/uploads/sites/14/2015/02/b945_station_logo.jpg) center center no-repeat;"></a></div><div class="swiper-slide"><a class="thumb" href="http://thisisbigfootcountry.com" title="Bigfoot SG" target="_blank" style="background:url(http://capcityradio.net/b945live/wp-content/uploads/sites/7/2016/02/Bigfoot_SG_station_logo.jpg) center center no-repeat;"></a></div></div></div><div class="clearboth"></div></div>


    <div class="footer_widget">
    <div class="footer_widget_inner">
<div class=" last">
	<div class="footer-contact">
			</div>
</div>

		<div class="clearboth"></div>
	</div>
<div class="clearboth"></div>
</div>    

<div class="clearboth"></div>      
</div>
  
    <div id="footer_toolbar">
    <div class="mk-grid">
    	<div class="footer-links">
			<span class="footer-link"><a href="http://3wz.com/eeo-policy/">EEO POLICY</a></span>
			<span class="footer-link"><a href="http://3wz.com/eeo-report/">EEO REPORT</a></span>
			<span class="footer-link"><a href="http://3wz.com/terms-of-use/">TERMS OF USE</a></span>
			<span class="footer-link"><a href="http://7mountainsmedia.com/advertise-with-us/">ADVERTISE</a></span>
			<span class="footer-link"><a href="#">CONTACT</a></span>
			<span class="footer-link"><a href="http://3wz.com/contest-rules/">CONTEST RULES</a></span>
			<span class="footer-link"><a href="http://3wz.com/jobs">JOBS</a></span>
		</div>
    	
    </div>
   
<div class="clearboth"></div>     
    </div>
 </div>   
       










<a href="#top" class="scrolltop_button" id="top-link"></a>





<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<script type='text/javascript' src='http://3wz.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/jquery.swiper.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/jqueryslidemenu.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/jquery.tools.tabs.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/animate.color.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/jquery.colorbox-min.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/jquery.easing.1.3.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/jquery.scrollTo-1.4.2-min.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/jquery.scroll-to.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/custom.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/3wz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3wz.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/jquery.isotope.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://3wz.com/wp-content/themes/lucidpress/js/woocommerce-scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://3wz.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.6'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.6'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"5e8cc5af3e","ajaxurl":"http:\/\/3wz.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3wz.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.6'></script>
<script>
window.tgmplibs='';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: '',
      zindex: '',
      theme: ,
      position: '',
      debug: ,
      ios_frame: ,
      autostart: ,
      infoTrayOnLoad: ,
      useTritonPlayer: ,
      promptZag: ,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<span id="logo-url" style="display:none;">http://capcityradio.net/3wz/wp-content/uploads/sites/14/2014/11/3wz_logo_main_img.jpg</span>
</body>
</html>
<style>
#footer {
  border-top-color:#ffffff !important;
}
.fancy.dropcaps, #footer_banner, .blog_meta .blog_post_type, .newspaper_top_meta .blog_post_type, .post_author_box h3:after, .blog_pagination a:hover, .filter_portfolio a:hover, #portfolios .portfolio_overlay, h3.widgettitle:after, .highlight, .accordion .tab:after, .toggle_title:after, .table.table th, .flex-direction-nav li a:hover, .swipe-slideshow-navigation:hover, .portfolio_single_pagination a:hover, div.anythingSlider .arrow a:hover, .widget_search .search_button:hover, .fancy_heading.style1:after, .clients-navigation:hover, .scrolltop_button:hover, .comment_button, .dark_gray.mk-button:hover, #cboxPrevious:hover, #cboxNext:hover, .portfolio_plus_icon_newspaper:hover, .portfolio_arrow_icon_newspaper:hover, .hyperlink_icon:hover, .plus_icon:hover, .wpcf7-submit:hover, .ls-lucidpress-skin .ls-nav-prev:hover, .ls-lucidpress-skin .ls-nav-next:hover, .mk-edge-next:hover, .mk-edge-prev:hover, .mk-box-icon.simple_minimal-style h4:after, .mk-employeee-networks li a {
  background-color:#ffffff !important;
}
.blog_meta .blog_post_type:hover, .newspaper_top_meta .blog_post_type:hover, .meta_time:hover, .flat-style.mk-button:hover, .flex-direction-nav li a, .swipe-slideshow-navigation, .filter_portfolio a, #portfolios .portfolio_title:after, .pricing_button a, .blog_loop article h1:after, .single .blog_title:after, .widget_search .search_button, #introduce h1.title_center:before, #introduce h1.title_center:after, #cboxPrevious, #cboxNext, .portfolio_plus_icon_newspaper, .portfolio_arrow_icon_newspaper, .hyperlink_icon, .plus_icon, .wpcf7-submit, .mk-employeee-networks li a:hover, #footer_toolbar, .event-icon, #theme-page table.eme-calendar-table tr.days-names td, #theme-page table.fullcalendar td.eventless-today, #theme-page table.fullcalendar td.eventful-today {
  background-color:#af1f2c !important;
}
#theme-page .theme-content a, .portfolio_single a {
  color:#ffffff !important;
}
#mk-sidebar .widgettitle, .event-accent-text {
  color:#af1f2c !important;
}
#navigation ul li:hover > a, #navigation ul li ul li a:hover, #navigation ul ul li:hover > a, #navigation .current_page_parent > a, #navigation .current-menu-parent > a, #navigation .current-menu-item > a {
  border-color:#ffffff !important;
  color:#ffffff !important;
}
.home #navigation .current-menu-item > a {
	color:#ffffff !important;
	border-color:transparent !important;
}
.home #navigation .active-hp-section > a, .home #navigation .current-menu-item:hover > a {
	color:#ffffff !important;
	border-color:#ffffff !important;
}

/* input field background color will go here */
input[type=text], input[type=password], input[type=email], textarea, input.text_input, textarea.textarea, .wpcf7-text, .wpcf7-textarea {
	background-color:#fff;
	background:#fff;
	color:#676767;
}
textarea.textarea:focus {
	background-color:#fff;
	background:#fff;
}
#event-page-details-container .when-where {
	color:#fff;
}
.when-where .left .inner, #event-page-details-container .details {
	  color:#af1f2c;
}
</style>



